problema HW100

L'argomento trattato in maniera approfondita, modelli , impressioni, e notizie di mercato riguardanti questa tipologia di armi

Moderatori: ilmoro, Danny, SILVER

nino_co2
Rookie
Rookie
Messaggi: 89
Iscritto il: 18 febbraio 2007, 16:25
Località: Latina

Re: problema HW100

Messaggioda nino_co2 » 12 ottobre 2016, 8:50

bludoremi ha scritto:Ci sono delle rigature sul piano dove appoggia l'oring, potrebbe essre quello ?

ciao e sempre tante grazie.... :ok:

No, perchè questo o-ring non fa tenuta massima sul piano ma sulla circonferenza interna ed esterna, ecco perchè DEVE essere preciso e non approssimativo. Avvitare e svitare il serbatoio lo usura sui bordi ed ecco li che inizia a perdere, infatti, se noti bene, l'o-ring entra nel canale del serbatoio. Se facesse tenuta sul piano , teoricamente, non si cambierebbe quasi mai


Nino_co2

Tutto quello che scrivo è sempre IMHO
Avatar utente
mariotto55
Good User
Good User
Messaggi: 201
Iscritto il: 10 gennaio 2010, 18:05
Località: Vaprio d'Adda -MI-

Re: problema HW100

Messaggioda mariotto55 » 12 ottobre 2016, 21:52

Volendo evitare la Germania con le spese di spedizione e i tempi di attesa si possono trovare tutti i tipi di Oring qui :

http://www.verzolla.com/categoria/guarn ... namiche-32

via Brembo 13/15 - Monza (zona S. Fruttuoso)
vendono anche al dettaglio


ImmagineImmagine[img=float-left]http://www.customairguns.it/forum/download/file.php?id=20376[/img]
- Crosman 1377C American Classic
- Umarex Walther CP88 Competition 6"
- Umarex S.W. 586 6"
- HW 40
- HW 45
- Zoraki HP-01
- A.A.400 MPR Sporter + UTG 10x44 mil dot
- A.A. TX200 + UTG 10x44 mil dot
- Steyr LP2 compact
- Artemis PP700
bludoremi
Rookie
Rookie
Messaggi: 118
Iscritto il: 10 maggio 2013, 18:37
Località: milano

Re: problema HW100

Messaggioda bludoremi » 13 ottobre 2016, 6:56

li ho comprati da bohemia seal, non va bene ?


niente inganna come la verità .....
Avatar utente
maxi_977
Vip Friend
Vip Friend
Messaggi: 1602
Iscritto il: 13 ottobre 2005, 17:26
Località: Torgiano

Re: problema HW100

Messaggioda maxi_977 » 13 ottobre 2016, 10:34

dato che sono anche io felice possessore di una HW 100 e che non ho mai preso in considerazione problemi alle guanizioni, per evitarmi problemi di fermo macchina, ho cominciato a "studiare" le guarnizioni, cercando in rete info materiali e misure, ho poi raccolto la summa della ricerca nell'esploso della HW100 aggiungendo all'articolo delle varie guarnizioni sia le dimensioni, sia il tipo piu` adatto in caso upgrade.
HW100_esploso_o-ring.jpg

spero di aver fatto cosa gradita :sorriso:

ciao max
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


non c'e` mai stata, come c'e` oggi, tanta gente che scrive e cosi` poca che legge.
Avatar utente
Calbas
master User
master User
Messaggi: 536
Iscritto il: 12 maggio 2016, 22:35
Località: Varese
Località: Varese

Re: problema HW100

Messaggioda Calbas » 13 ottobre 2016, 11:10

Ecco, questo plus mi fa diventare la HW più appetibile di altre. :D

Il problema è trovarli gli OR, soprattutto quelli di materiale poco diffuso. Per altre cose ho dovuto cercarli in giro per l'Europa e alla fine per 4 tipi di OR ho speso 50E, soprattutto per le 4 spedizioni.


QB78 per cominciare...
HW 77K per provare ...
Avatar utente
maxi_977
Vip Friend
Vip Friend
Messaggi: 1602
Iscritto il: 13 ottobre 2005, 17:26
Località: Torgiano

Re: problema HW100

Messaggioda maxi_977 » 13 ottobre 2016, 12:05

Calbas ha scritto:e alla fine per 4 tipi di OR ho speso 50E, soprattutto per le 4 spedizioni.


infatti da questo punto di vista i cinesi sono imbattibili... spediscono gratuitamente, anche per quantita` irrisorie, ho preso 20 connettorini completamente isolati da pannello per alimentazione 5,5-2,1mm (il classico spinotto concentrico) ho speso meno di 4 euro... e` bastato aspettare 40giorni.

ciao max


non c'e` mai stata, come c'e` oggi, tanta gente che scrive e cosi` poca che legge.
nino_co2
Rookie
Rookie
Messaggi: 89
Iscritto il: 18 febbraio 2007, 16:25
Località: Latina

Re: problema HW100

Messaggioda nino_co2 » 13 ottobre 2016, 13:22

bludoremi ha scritto:li ho comprati da bohemia seal, non va bene ?


Si, va bene. Almeno quelli comprati da me, proprio da loro, sono sempre stati della misura dichiarata. Ora non li vende più, chissà perchè...... Comunque rimane la mia disponibilità, mandami i pezzi e saprò dirti......Potrebbe essere fessurata la valvola??? ma cosi l'unica possibilità di provare
è cambiarla, costo 20 euro più spedizione dalla Tedeschia....


Nino_co2

Tutto quello che scrivo è sempre IMHO
bludoremi
Rookie
Rookie
Messaggi: 118
Iscritto il: 10 maggio 2013, 18:37
Località: milano

Re: problema HW100

Messaggioda bludoremi » 13 ottobre 2016, 14:03

gran bel lavoro maxi :ok:

nino non ho parole per dire quanto sei gentile e disponibile, arm001 la valvola non perde a regolatore pieno e serbatoio svitato niente perde ... basterebbe mandarti solo il regolatore e il serbatoio ?


niente inganna come la verità .....
nino_co2
Rookie
Rookie
Messaggi: 89
Iscritto il: 18 febbraio 2007, 16:25
Località: Latina

Re: problema HW100

Messaggioda nino_co2 » 13 ottobre 2016, 14:22

bludoremi ha scritto:gran bel lavoro maxi :ok:

nino non ho parole per dire quanto sei gentile e disponibile, arm001 la valvola non perde a regolatore pieno e serbatoio svitato niente perde ... basterebbe mandarti solo il regolatore e il serbatoio ?


Mi devi mandare le parti nel riquadro rosso. Smontarle è semplicissimo, se vuoi lo facciamo su skype insieme
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Nino_co2

Tutto quello che scrivo è sempre IMHO
nino_co2
Rookie
Rookie
Messaggi: 89
Iscritto il: 18 febbraio 2007, 16:25
Località: Latina

Re: problema HW100

Messaggioda nino_co2 » 13 ottobre 2016, 14:36

bludoremi ha scritto:la mia HW100 purtroppo perde aria.
non è il serbatoio, perchè se lo sfilo da solo non perde aria.
quando lo inserisco sfiata moltissimo, poi smette ma ho l'impressione che la perdita sia proprio dove si infila il serbatoio. ho provato senza risultati a cambiare l'Or che c'è sulla valvola che si infila nel serbatoio, qualcuno avrebbe una dritta da darmi,grazie !!!!



Ma... mi spieghi meglio cosa vuoi dire la parte in rosso??? Potresti fare una ripresa con il telefonino??? Dopo che hai avvitato a fondo il serbatoio, continua a perdere aria o smette e lasciandola così non perde più??? E' normale che nel momento dell'avvitamento ci sia una certa perdita di aria, lo spinotto della valvola apre il serbatoio un millesimo prima che l'o-ring abbia sigillato ed una perdita di aria si ha anche nello svitamento del serbatoio stesso.


Nino_co2

Tutto quello che scrivo è sempre IMHO
bludoremi
Rookie
Rookie
Messaggi: 118
Iscritto il: 10 maggio 2013, 18:37
Località: milano

Re: problema HW100

Messaggioda bludoremi » 14 ottobre 2016, 9:40

no no non so quando ho scritto quella roba come era la situazione ma ora perde anche dopo averlo avvitato completamente...i pezzi li so smontare ora siamo un pò presi con la prima gara di HFT e poi ti spedirò il tutto...ti invio il mio indirizzo e numero di cellulare su mp cosi magari ci parliamo su whatsapp...

grazie ancora drunk

giovanni


niente inganna come la verità .....
Elie80
Nottolo
Nottolo
Messaggi: 28
Iscritto il: 26 novembre 2016, 0:40
Località: Beirut

Re: problema HW100

Messaggioda Elie80 » 15 dicembre 2016, 5:19

nino_co2 ha scritto:Problema molto comune. O-ring usurato. ti allego disegno. l'o-ring è quello cerchiato in rosso , la misura è 2,57 x 1,78

Non è solo quel oring che può causare perdita d'aria. Guarda questo video:
https://youtu.be/shnT4ajclx0 ;)


Avatar utente
maxilius
Nottolo
Nottolo
Messaggi: 4
Iscritto il: 1 luglio 2007, 10:14
Località: Palermo - Caltanissetta

Re: problema HW100

Messaggioda maxilius » 17 dicembre 2016, 21:47

http://www.fpmodena.it/dettagli4.php?i= ... e=O-Rings#

Tutti gli oring del mondo a quantità industriali a prezzi bassissimi. Mi sono fatto scorte per le mie pcp e le mie pompe fino a quando avrò vita


*HW45*HW77k*HW100*KITE
massimob36
Nottolo
Nottolo
Messaggi: 69
Iscritto il: 23 maggio 2016, 18:33
Località: palermo

Re: problema HW100

Messaggioda massimob36 » 17 dicembre 2016, 22:56

Ciao e le misure ci sono degli o ring?delle pompe pcp ecc


Avatar utente
maxi_977
Vip Friend
Vip Friend
Messaggi: 1602
Iscritto il: 13 ottobre 2005, 17:26
Località: Torgiano

Re: problema HW100

Messaggioda maxi_977 » 17 dicembre 2016, 23:00

maxilius ha scritto:http://www.fpmodena.it/dettagli4.php?i=42&t=10&title=O-Rings#

Tutti gli oring del mondo a quantità industriali a prezzi bassissimi. Mi sono fatto scorte per le mie pcp e le mie pompe fino a quando avrò vita


Grande maxilius... quando ho provato a cercare qualche misura dalle mie parti, sembrava che fossi sceso da un disco volante... tanto i commessi mi guardavano strano, come se avessi chiesto chissa cosa invece di una guarnizione o-ring metrica... :0)

ora mi riforniro adeguatamente... :sorriso:

ciao max


non c'e` mai stata, come c'e` oggi, tanta gente che scrive e cosi` poca che legge.
massimob36
Nottolo
Nottolo
Messaggi: 69
Iscritto il: 23 maggio 2016, 18:33
Località: palermo

Re: problema HW100

Messaggioda massimob36 » 18 dicembre 2016, 8:44

Io voglio comprare qualche o ring ma non capisco da dove vedere le misure e il materiale piu adatto


Avatar utente
carlilno
Rookie
Rookie
Messaggi: 141
Iscritto il: 6 novembre 2016, 20:00
Località: genova
Località: genova

Re: problema HW100

Messaggioda carlilno » 8 agosto 2017, 8:17

ciao ho letto ora i il tuo problema .ti conviene comprare il kit dei o rig lo trovi su ebay scrivendo. hw100 e troverai una bustina di tutte le guarnizioni .e sostituisci quelle dedicate . al tuo problema


hw100 depo con doppio regolatore +konus 6x24x50 Reticolo Fine Crossair hw977 depo con kit V-Mach + Ottica Hawke Vantage 4-16x50 IR tengo anche una bombola da 20 litri e altre due ottiche della konus Ottica Konus 3-9x32 ret.inc.30x30 e Ottica Konus 6-24x44 ret.inc mildot
Immagine Immagine Immagine
Avatar utente
gilarmar
Vip Friend
Vip Friend
Messaggi: 2659
Iscritto il: 26 gennaio 2016, 16:50
Località: Alessandria
Località: Piemonte

Re: problema HW100

Messaggioda gilarmar » 8 agosto 2017, 8:38

Io farei come dice carlilno, così eviti di spendere due volte.


Ciao Marcello -- Coltiva Linux, tanto Windows si pianta da solo
ImmagineImmagineImmagine
LINK: Loghi Firma Amici della ....LINK: Calcolatore balistico
Avatar utente
gilarmar
Vip Friend
Vip Friend
Messaggi: 2659
Iscritto il: 26 gennaio 2016, 16:50
Località: Alessandria
Località: Piemonte

Re: problema HW100

Messaggioda gilarmar » 8 agosto 2017, 8:52



Ciao Marcello -- Coltiva Linux, tanto Windows si pianta da solo
ImmagineImmagineImmagine
LINK: Loghi Firma Amici della ....LINK: Calcolatore balistico
Avatar utente
maxi_977
Vip Friend
Vip Friend
Messaggi: 1602
Iscritto il: 13 ottobre 2005, 17:26
Località: Torgiano

Re: problema HW100

Messaggioda maxi_977 » 13 febbraio 2019, 15:13

maxi_977 ha scritto:dato che sono anche io felice possessore di una HW 100...


Allego a completamento un PDF della stessa, in modo da poter scaricare e salvare a piacimento.

HW100_esploso_o-ring.pdf


saluti max

P.S. mi accorgo solo ora che lo si puo` fare anche dal JPG postato... sorry :-(
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


non c'e` mai stata, come c'e` oggi, tanta gente che scrive e cosi` poca che legge.

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti